Microsoft лепенки WannaCry експлоит в Windows 7 и XP

Microsoft издава актуализация за по-стари версии, включително Windows XP и Windows 7, за да коригира важна уязвимост на WannaCry.

Сега Microsoft съветва потребителите, работещи под Windows 7 и Windows XP, да изтеглят и инсталират най-новата актуализация, за да защитят своите устройства и данни от възможна широко разпространена атака.



Според нов доклад от На ръба, софтуерният гигант наскоро издаде корекция за справяне с критичната уязвимост при изпълнение на отдалечен код, скрита в услугите за отдалечен работен плот (CVE-2019-0708) на Windows 7, Windows XP, Windows Server 2008 R2, Windows Server 2008 и дори Windows Server 2003.



Компанията казва, че не е виждала експлоатации в резултат на тази уязвимост, но не би трябвало да отнеме много време, докато злонамерените лица не създадат зловреден софтуер въз основа на тази актуализация.

Освен това Симон Поу от Microsoft разкрива, че тази „уязвимост е предварително удостоверяване и не изисква взаимодействие с потребителя“, което означава, че „уязвимостта е„ работоспособна ““ подобно на „злонамерения софтуер WannaCry, разпространен по целия свят през 2017 г.“



Добрата новина е това Windows 10 и Windows 8.x не са засегнати от този проблем. Въпреки това, компанията пуска актуализации, за да поддържа по-стара и неподдържана версия на Windows, защитена срещу тази уязвимост.

Ако все още използвате Windows 7, актуализацията трябва да се инсталира автоматично, но ако все още имате Windows XP, ще трябва да изтеглите и инсталирате актуализацията ръчно от Уебсайтът на Microsoft Update Catalog,